Jump to content

Search the Community

Showing results for tags 'technical help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Administration
    • Announcements
    • Feedback
  • The Galley
    • The Galley: General Chat
    • Beginner Forum
    • Photo / Video Showcase
    • Classifieds
  • Gear and Tips
    • Photography Gear and Technique
    • Video Gear and Technique
    • Lights, Strobes, and Lighting Technique
    • Shooting Technique, Workflow and Editing
  • Planet Earth
    • Trip Reports and Travel
    • Conservation and the Environment
    • Critter Identification
  • Other
    • Copyright Issues, Non-Payment, Fraud, Theft

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Website URL


Yahoo


Jabber


Skype


Location


Interests


Full Name


E-mail Address


Contact Phone


Mailing Address


Camera Model & Brand


Camera Housing


Strobe/Lighting Model & Brand


Accessories


Industry Affiliation

Found 1 result

  1. I bought a barely used Salt Frog water housing for a Sony A6000 that came with a pistol grip. Everything appears to be fine, however, the pistol grip won't take a shot, only autofocus. Any idea what settings I need to change in my Sony A6000 to make the pistol grip work properly? My above water USB remote trigger works, so I'm baffled here. Couldn't find any other topic in the forum that addressed this. Thanks in advance! - HW
×
×
  • Create New...