Jump to content
Sign in to follow this  
echeng

POTW strangeness and slow webpage

Recommended Posts

Guys -

 

Sorry for the strange Wetpixel behavior today. We're developing some new code in the Picture of the Week area, and it was down for part of today.

 

Also, our hosting facility was hit by a denial of service attack, which accounted for the slow page loads. All should be well now!

 

-Eric

Share this post


Link to post
Share on other sites

A follow up: is the POTW working for everyone?

Share this post


Link to post
Share on other sites

Sorry, tritao. I tested the system yesterday, and it works. Please make sure you're using a modern browser.

Share this post


Link to post
Share on other sites

The first 100 tries I used ie6 now I'm using ie7beta with the same results

I'll try just 1000 more and then I'll quit :unsure::o:huh::(

Share this post


Link to post
Share on other sites

Hmmm. I don't know what to say! I submitted a test image myself last night. Try clearing your browser cache. Anyone else having problems? I will take a look at it again soon. I am on the runway on a broken plane in new york at the moment...

Share this post


Link to post
Share on other sites

I wanna be on a runway on a broken plane in NY !!!!

Share this post


Link to post
Share on other sites

No way, you must have something against Portuguese photos B)

I've tried from other computers with the same result.

I must be in th wrong side of the ocean :D:o;)

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...