Jump to content
DeanB

Help me save my A1 !!!

Recommended Posts

Hi All,

 

Just settled down to some editing of yesterdays filming trip only to find that my camera's playing the twat (or is it me) :lol:

 

I was filming a pike around 3-4metres away and it kept going in and out of focus (searching). I know what your going to say but it was already in Manual. On another shot I zoomed into the subject on (expanded focus) then went wide for a scenic but the subject went in and out again.

 

AAAARRRGGGHHHH !!! :lol:

 

I'm going to sell this little bastard..

 

Any Idea's.

 

Viz was not to bad 4-5 metres, bit silty and green. But the sun did keep going in and out. So auto exposure was out of the question. This little bugger seems, over sensitive to everything.

 

Dive safe

 

Dean (happy easter) B

Share this post


Link to post
Share on other sites

Should have said. It does not happen all the time. But some times even on a close up it will search.

 

Dive safe

 

Dean (the easter bunny) B

Share this post


Link to post
Share on other sites

Dean,

 

Sounds like a real pain!

I know this is the obvious, but it sounds like you were not really in manual focus. I know I wasn't able to easily tell from the dispay if I was in manual or auto focus. If the contol toggles manual on/off it would be easy to be in the wrong mode. Have you tested above water, in the housing to make sure the control really works? Really only three choices here: Housing control not working correctly, camera not switching correctly, or the ever popular opererator error :lol:

 

I do know what you mean about the camera being sensitive to everything! :lol:

Share this post


Link to post
Share on other sites

On further thought, the problem is pretty obvious...this is the camera that you had sealed up in a housing with your socks! I'd be a little twitchy too. :lol:

Share this post


Link to post
Share on other sites

Cheers ... :lol:

 

Definatley in manual as I made sure in all my pre-dive checks.

 

I'm going in again soon so I'll try again. Just seems to search when my subject is on the move, even though i've locked on to him. None of this with the old 950.

 

The socks have now been downgraded to my feet. (those poor bastards) as I've purchased the PRO EVO...

 

Cheers again I'll keep you updated..

 

Dive safe

 

DeanB

Share this post


Link to post
Share on other sites

Dean

If you are in manual mode, then you are actuating the A/M focus from your grip controls. There is no other possible explanation since it is focusing well otherwise.

The zoom controls are on top of the AF mode button. You are diving drysuit so a befuddled thumb is probably activating AF for you EVEN though you have it in manual on the cam. Lanc rules.

Share this post


Link to post
Share on other sites

Hi Drew,

 

Looks like thats the prob..

 

After reviewing my sequences yesterday I found it only occurs after trying to reach the zoom / wide... "Great minds" and all that.

 

Its a problem with wearing thick gloves.

 

I never used to get that prob with the 950 dive buddy plus. But wasn't that just one touch focussing. ???

 

Anyway prob solved (hopefully)

 

Cheers to you both for the replies.

 

Dive safe

 

DeanB

Share this post


Link to post
Share on other sites

Hey Dean be a man - the water must be at least 10oC by now so ditch the gloves!!

 

-- Simon ducks before something gets thrown in his direction! -- :lol:

 

:lol:

Share this post


Link to post
Share on other sites

Ha, ha..

 

No its 5.5oc - 6oc depends on whos computer you go off..

 

And being in there for and hour is bleeding cold.

 

I need some warm pillows..!!!

 

 

Dive safe

 

DeanB

Share this post


Link to post
Share on other sites

Ahh you should get a Sunny Suunto - it always says it's a couple degrees more than the other comps and it makes a hell of a diference when you 'think' it's warmer and don't want to be a lightweight by complaining about it being cold!! I must admitt that it did feel a little strange going ice diving when it was showing the water being 6oC though.... :lol:

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...