Jump to content
Sign in to follow this  
Nakedwithoutcamera

Help with Mac notebook display

Recommended Posts

I have a Macbook and I have no idea what I did this morning but I changed my display somehow and now everything (like the screen on wetpixel) looks so big. I used every display available on system preferences and either I get the size of the page I want but the display only fits 1/3 of the available screen, or I fill up the whole screen but the pages are cut off because of the size. Also, my bookmark bar doesn't hold has many bookmarks as it used to because the display of the font is so much bigger. Making the text smaller or bigger doesn't affect the size of the font in the bookmark bar. I hate it when I do stupid things like this. :)

 

My display is set at 1024x640. Wetpixel used to be in my bookmark bar but now it is banished to the >>

Edited by Nakedwithoutcamera

Share this post


Link to post
Share on other sites

You might have triggered the Universal Access features. These are designed to make it easier for people with limited visibility to see the screen. Check this by going to the System Preferences panel, then select "Universal Access" on the fourth row down. If ZOOM is selected on, turn it off. There is an arcane combination of apple-option-+-8 keys that need to be pressed to trigger it, you may have managed to randomly do this.

 

Other things to try

 

1 Restart the computer

 

2 Restart the computer and reset the Parameter RAM (aka 'zap the PRAM). Restart the computer, and immediately after you hear the startup chime, press the apple-option-p-r keys simultaneously. Hold these keys down, you should hear the computer reboot for a second time, with the startup chime. The keys need to be pressed down before the grey screen shows up during the boot process.

 

 

Give these things a try and see what happens.

Share this post


Link to post
Share on other sites

Thanks. Before I clicked back here to let you all know that I finally figured it out, I FINALLY found the little handle on bottom left to stretch out my screen. My teenaged son had shown me that back in November when I first got this laptop but since he is working at a sleepaway camp and not here to help his technologically challenged mother, I had to make an idiot out of myself by posting here or else figure it out myself. I feel so stupid. :blush:;) I have it set on 1152x720 but with the left handle extended so I now have quick access to all my favorites on my bookmark bar. It's amazing how little things like that bother me when I'm so used to displays being a certain way. I guess I'm OCD.

Oh, and I lent my laptop to one of my co-workers so he could get an ibook photo album published and he changed my dock settings to the largest magnification possible. It was bugging the crap out of me because I had never changed my dock settings and I didn't know how to do it. I finally figured that out too. :)

Edited by Nakedwithoutcamera

Share this post


Link to post
Share on other sites

System Preferences.../Displays:

-click the "Displays" tab (top-center below the SysPref window's title bar)

-then choose the native size for your MacBook's LCD display

1280x800 MacBook & MacBook Air

1440x900 MacBook Pro 15"

1680x1050 or 1920x1200 MacBook Pro 17"

 

If you have an external monitor or projector connected to your MacBook,

-click "Arrange" tab (top-center below the SysPref window's title bar)

-make sure "mirroring" is turned off

 

(There's a checkbox in the lower-right corner "Show displays in menu bar" that comes in real handy)

 

Take Care,

ChrisS

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...