Jump to content
jcclink

Change in How Replies are Posted

Recommended Posts

I've noticed that now when I click on a thread instead of the page including replies, now we just get a "Posts in this Topic" listing. Have to click on each reply individually to read content. No way to know what is really contained in each one from listing - may contain information of interest or not. Why the change?? Not at all user friendly - too time consuming in many cases. Please consider returning to the previous easier to use format.

Edited by jcclink

Share this post


Link to post
Share on other sites

Jim, you must be in the wrong display mode.

 

At the top of each topic there is a pull down menu that says: options.

 

Click on that go down to standard (view). It should say "change to standard" Click on that and you should see all the posts displayed for each topic.

Share this post


Link to post
Share on other sites

Thanks Dave. That was it. Not sure how the display mode was changed. as I can't recall ever opening the pull down menu. Stuff happens I guess.

 

Looks like I wasn't the only one that experienced a mode change (see below).

Edited by jcclink

Share this post


Link to post
Share on other sites

my view option had changed mysteriously over the weekend, same as jcclink .

Anybody else?

Firefox 3.0.6 / OSx10.4

Share this post


Link to post
Share on other sites
my view option had changed mysteriously over the weekend, same as jcclink .

Anybody else?

Firefox 3.0.6 / OSx10.4

 

 

Mine too. Glad Dave posted how to get it back because I prefer standard mode also.

Share this post


Link to post
Share on other sites
Mine too.

 

 

Yup mine did a change also out of nowhere, figured I just somehow clicked the change myself though I did not think so

Share this post


Link to post
Share on other sites
Yup mine did a change also out of nowhere, figured I just somehow clicked the change myself though I did not think so

 

Mine did too.

Share this post


Link to post
Share on other sites

Thanks for pointing that out, I thought perhaps WP had changed format to save space or something. Much easier to follow topic in standard view. Thanks again.

Steve

 

 

 

 

Jim, you must be in the wrong display mode.

 

At the top of each topic there is a pull down menu that says: options.

 

Click on that go down to standard (view). It should say "change to standard" Click on that and you should see all the posts displayed for each topic.

Share this post


Link to post
Share on other sites

Happened to me too - have to change the settings on each computer that I read from. Seems to stick once changed through.

James.

Share this post


Link to post
Share on other sites

Strange! Didn't happen to me today. I wonder what makes today special, in the opinion of our forum software...

Share this post


Link to post
Share on other sites

It has happened to me ... on rare occasions when i do a search, that uses google.

 

Google indexes it in the tree style, i think that's outline ?

so when you click through to forum that's how it shows it to you, until you change it back.

 

Maybe people came in off a link from somewhere on this particular day ?

Share this post


Link to post
Share on other sites

me too... and I don't think I arrived via googe or any link. Just plain typed in wetpixel.com

Share this post


Link to post
Share on other sites

It happenned to me too yesterday and I was going to post a feedback message when I luckily read this...

Share this post


Link to post
Share on other sites

Is there any way to view the discussion forum threads with one response follows another like the old way instead of the tree view ? I don't like to have to click on every response from a thread ...

Thanks!

Dominic

Share this post


Link to post
Share on other sites

I've had this happen occasionally but not in the last month. What has changed for me in the last couple weeks is the "View New Posts" function. It's never worked well but recently it has changed what it considers "new". I now get 17 pages worth of new threads dating back 2 weeks.

Share this post


Link to post
Share on other sites

In "options" on the top right of post #1 press DISPLAY MODE Switch to standard.

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...