Jump to content
Sign in to follow this  
Jeff Phillips

Turtle and Trumpet Fish

Recommended Posts

I'm still trying. Feel free to chime in with any suggestions (in the water or in post production) on my latest attempts. I'm still working on every aspect of underwater photography (as you can tell)...

 

post-19888-1246817914.jpg

 

post-19888-1246818000.jpg

Share this post


Link to post
Share on other sites

Hi Jeff,

 

At least with your first photo, i see a very common mistake that many people make, and that's giving the photo too much ambient exposure, why it looks a little washed out and low contrast. Dial down the ambient and use more strobe to expose the turtle. It would help to know what settings you're using, usually auto modes try to give you a balanced ambient exposure, and you don't want that underwater. Underexpose the ambient, usually by 1-2 stops and use strobes to fill in the foreground subject.

 

the 2nd photo is much more balanced exposure-wise. its a nice photo, but i'd say loosen up the crop a bit. Even though the background in that is also quite bright, giving it a decent ambient exposure, since the foreground would be silhouetted in the ambient light, the strobe fill balances it. The turtle photo, without strobe would have near even ambient light through the frame, and why it needs to be dialed down more. this is also because the trumpet fish shot is pointed up, towards open water, and the turtle is pointed down. up is better. hope that helps. cheers,

 

chris

Share this post


Link to post
Share on other sites

Hi Jeff,

You might want to try processing the turtle as a B&W shot. I took the whole image 1/2 a stop down then gave it a little more contrast. I think you can try a slightly different crop so the eye is not right in the middle and see what you think. My version is a little overcooked because I 'm playing with the jpeg. You can do better with the raw file.

 

 

post-4526-1246834632.jpg

 

 

Have fun,

Steve

Share this post


Link to post
Share on other sites

Thanks Chris. That's exactly the kind of help I need. Some exposure info:

 

Turtle:

Nikon D300

Manual Mode

ISO 1000

70mm

f/10

1/160

2 DS 125 set at 1/4 each

Depth 75 Feet

 

Trumpet Fish:

Nikon D300

Manual Mode

ISO 1000

45mm

f/13

1/160

2 DS 125 set at 1/4 left 1/8 right

Edited by Jeff Phillips

Share this post


Link to post
Share on other sites

Hey Jeff did you really use ISO 1000

 

If so you may want to try setting the base ISO of 200 on the D300 this will give you an image with little or no noise.

Having said that I can't see any noise in the images you've posted.

With ISO 1000 the ambient light will over expose the whole image which I suspect has happened in the Turtle shot especially at 1/160th.

 

It's sometimes preferable to under-expose the background by a couple of stops to give some contrast to the subject, with the subject correctly exposed using the strobe(s)

 

post-6945-1246921422.jpg

 

Nikon D300 1/320sec f13 ISO-200 metered for the water and sunburst less 3 stops

 

BTW the red of the Trumpetfish against the blue water background works for me

 

I hope this is of help.

 

Nige Wade

Share this post


Link to post
Share on other sites
Hey Jeff did you really use ISO 1000

 

If so you may want to try setting the base ISO of 200 on the D300 this will give you an image with little or no noise.

Having said that I can't see any noise in the images you've posted.

With ISO 1000 the ambient light will over expose the whole image which I suspect has happened in the Turtle shot especially at 1/160th.

 

It's sometimes preferable to under-expose the background by a couple of stops to give some contrast to the subject, with the subject correctly exposed using the strobe(s)

 

post-6945-1246921422.jpg

 

Nikon D300 1/320sec f13 ISO-200 metered for the water and sunburst less 3 stops

 

BTW the red of the Trumpetfish against the blue water background works for me

 

I hope this is of help.

 

Nige Wade

 

Most helpful indeed - everyone. I have some new things to try out on my next dive. I really did use ISO 1000. I thought it might be too dark at 80 feet so I upped the iso figuring an error on the right side of the histogram would be the lesser error. It my be the lessor error (or not) but it did not make for a better picture. I'll try stopping down and setting my iso at 200 next. Thanks for the all the feedback and knowledge base...

 

Jeff

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...