Jump to content
segon

Nauticam D90 and internal flash

Recommended Posts

I've just got my Nauticam D90 housing. I can't figure out how to disable the D90 internal flash when I want to shoot with ambient light.

 

I can turn both my strobes off but the internal flash will still be firing. I guess the solution is simple but I just can't figure this out.

Share this post


Link to post
Share on other sites

I have seen this topic discussed before regarding your setup but do not recall the resolution. For the Nexus housing, you can push the flash down to turn it off....as long as you make certain to get that option when buying the housing. I am thinking that is not an option for your housing but I am uncertain. You might do a search for this topic to get the previous thread(s).

 

I have a barrier on the lens that blocks the flash from shining down the port to the glass. You can make one with various materials. Then you only lose the battery power due to the flash which is not usually an issue with the D90. Soft foam works pretty well for making your own. Cardboard would work until it got wet.

Dave

Share this post


Link to post
Share on other sites

I have the same setup.....D90, Nauticam housing and strobes connected with fibre optics. I haven't found a solution to this problem. It appears the only way to disable the pop up flash is to manually close it (impossible with Nauticam) or shoot in Auto (flash off) mode.

I'd like to shoot in continuous mode with ambient light, but it seems it can't be done with the internal flash up.

Share this post


Link to post
Share on other sites

That's interesting... After playng with the D90 settings the following sequence seems to disable the internal flash.

 

Under Menu scroll to Custom Settings Menu, select Bracketing/flash. Scroll to 'Flash cntrl for build-in flash' and enter. Select Commander Mode.

Set Built-in-flash Mode to '--', Group A to '--', Group B to '--'.

 

This seems to completely disable the internal flash. Continues shooting mode works just fine for me.

When the flash is required simply switch back to the TTL mode.

 

Let me know if that works for you as well or if I am missing something here.

Edited by segon

Share this post


Link to post
Share on other sites

If you go to manual flash and then flash power you can turn it down as far as it will go, and that usually prevents most of the internal reflection problems. The Nauticam D300s housing has a lever to depress the flash and turn it off, which is perfect.

 

Tim

 

:D

Share this post


Link to post
Share on other sites

I having this problem also and one more problem is using tokina FE lens, u can't dismantle the lens without open the housing, take out the camera when you using focus ring ( i mean just open the dome u can't release the lens ).

 

Do Nauticam can do some modification on the housing? (like D300s flash on/off and 550D lens release button)

Share this post


Link to post
Share on other sites

I think that the commander mode described above is the only way and I haven't yet heard of a modification to push the flash down from the outside!

Share this post


Link to post
Share on other sites
I having this problem also and one more problem is using tokina FE lens, u can't dismantle the lens without open the housing, take out the camera when you using focus ring ( i mean just open the dome u can't release the lens ).

 

Same here. The lens release button is not accessible.

Well, I am not entirely happy with the Nauticam D90 design. But I haven't done any underwater shooting with it yet. I am going to take an empty housing for a dive tomorrow just to make sure it does not leak. Will start shooting next weekend.

Share this post


Link to post
Share on other sites
That's interesting... After playng with the D90 settings the following sequence seems to disable the internal flash.

 

Under Menu scroll to Custom Settings Menu, select Bracketing/flash. Scroll to 'Flash cntrl for build-in flash' and enter. Select Commander Mode.

Set Built-in-flash Mode to '--', Group A to '--', Group B to '--'.

 

This seems to completely disable the internal flash. Continues shooting mode works just fine for me.

When the flash is required simply switch back to the TTL mode.

 

Let me know if that works for you as well or if I am missing something here.

 

Thanks for the help, that advice about using commander mode works well. Will use that trick on my next dive.

Share this post


Link to post
Share on other sites
I have seen this topic discussed before regarding your setup but do not recall the resolution. For the Nexus housing, you can push the flash down to turn it off....as long as you make certain to get that option when buying the housing. I am thinking that is not an option for your housing but I am uncertain. You might do a search for this topic to get the previous thread(s).

 

I have a barrier on the lens that blocks the flash from shining down the port to the glass. You can make one with various materials. Then you only lose the battery power due to the flash which is not usually an issue with the D90. Soft foam works pretty well for making your own. Cardboard would work until it got wet.

Dave

 

Nauticam have a solution for this issue - rubber ring. It completely blocks light from internal flash into the port

http://nauticam-russia.ru/wp-content/files...2IMG_0967-s.jpg

 

http://nauticam-russia.ru/wp-content/files...rubber-band.jpg

Edited by elDiamante

Share this post


Link to post
Share on other sites

Good solution - well done. I've been looking for a fix like this. Thanks, segon.

Edited by drktek

Share this post


Link to post
Share on other sites

This is very use full and i was looking to solve this long time, Thanks segon.....

 

That's interesting... After playng with the D90 settings the following sequence seems to disable the internal flash.

 

Under Menu scroll to Custom Settings Menu, select Bracketing/flash. Scroll to 'Flash cntrl for build-in flash' and enter. Select Commander Mode.

Set Built-in-flash Mode to '--', Group A to '--', Group B to '--'.

 

This seems to completely disable the internal flash. Continues shooting mode works just fine for me.

When the flash is required simply switch back to the TTL mode.

 

Let me know if that works for you as well or if I am missing something here.

 

So......how about lens release option, any idea guys, nauticam owner!!!!!! any one here have any solution. I believe D90 nauticam user having the same problem.....

 

I having this problem also and one more problem is using tokina FE lens, u can't dismantle the lens without open the housing, take out the camera when you using focus ring ( i mean just open the dome u can't release the lens ).

 

Do Nauticam can do some modification on the housing? (like D300s flash on/off and 550D lens release button)

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...