Jump to content
eolalde

Aquatica Housing

Recommended Posts

Recently purchased a used housing for my Nikon d70s.

unfortunately the flashes do not fire. checking with an electrician here in my country , I live in mexico, it seems that in the hot shoe , one of the 5 pins is broken.

my question is if all the pins of the Hotshoe must go out , and make contact, or only two of these? (he one in the middle and the one in the lower part.

Because by the time of use no more than one of the 5 pins go out right through the hot shoe. My idea is, because there are no spare parts here, change all the 5 pins with an electrician , for ones do not have the spring inside the pin who makes the head of the pin move up and down.

 

My question is , do i have to leave the 5 pins ? or just two. if i leave just one or two pins the flashes will fire, it works like this?

 

 

Do you think this can help?

 

I really appreciate your time and assistance in this.

 

Please let me know what you think or what is the best.

 

Thank you again on your help

 

 

Best regards

 

Eduardo :rolleyes:

Share this post


Link to post
Share on other sites
Recently purchased a used housing for my Nikon d70s.

unfortunately the flashes do not fire. checking with an electrician here in my country , I live in mexico, it seems that in the hot shoe , one of the 5 pins is broken.

my question is if all the pins of the Hotshoe must go out , and make contact, or only two of these? (he one in the middle and the one in the lower part.

Because by the time of use no more than one of the 5 pins go out right through the hot shoe. My idea is, because there are no spare parts here, change all the 5 pins with an electrician , for ones do not have the spring inside the pin who makes the head of the pin move up and down.

 

My question is , do i have to leave the 5 pins ? or just two. if i leave just one or two pins the flashes will fire, it works like this?

 

 

Do you think this can help?

 

I really appreciate your time and assistance in this.

 

Please let me know what you think or what is the best.

 

Thank you again on your help

 

 

Best regards

 

Eduardo :rolleyes:

I have pinout jpg, but don't know how to attach. Write me if needed.

 

At minimum, you need trigger and ground to fire. Need QNC for camera TTL operation. Ready likely needed for signal light. INON Z-220 uses 4 connections, but Z-240 only 3.

 

SP normally not wired/used.

 

Is break in hot shoe or connect cable? What strobe?

Edited by Kilili

Share this post


Link to post
Share on other sites
I have pinout jpg, but don't know how to attach. Write me if needed.

 

At minimum, you need trigger and ground to fire. Need QNC for camera TTL operation. Ready likely needed for signal light. INON Z-220 uses 4 connections, but Z-240 only 3.

 

SP normally not wired/used.

 

Is break in hot shoe or connect cable? What strobe?

Since you are not using the TTL you only need two live pins - the other pins were removed on purpose I do believe.

Andy

Share this post


Link to post
Share on other sites
Recently purchased a used housing for my Nikon d70s.

unfortunately the flashes do not fire. checking with an electrician here in my country , I live in mexico, it seems that in the hot shoe , one of the 5 pins is broken.

my question is if all the pins of the Hotshoe must go out , and make contact, or only two of these? (he one in the middle and the one in the lower part.

Because by the time of use no more than one of the 5 pins go out right through the hot shoe. My idea is, because there are no spare parts here, change all the 5 pins with an electrician , for ones do not have the spring inside the pin who makes the head of the pin move up and down.

 

My question is , do i have to leave the 5 pins ? or just two. if i leave just one or two pins the flashes will fire, it works like this?

 

 

Do you think this can help?

 

I really appreciate your time and assistance in this.

 

Please let me know what you think or what is the best.

 

Thank you again on your help

 

 

Best regards

 

Eduardo :)

Share this post


Link to post
Share on other sites

Drop Jean a PM, he is very friendly and he will help you that`s for sure!

Share this post


Link to post
Share on other sites

A replacement hotshoe is U$89. It should just plug into the circuit board in the housing.

 

Stewart

Share this post


Link to post
Share on other sites

Eduardo, Sorry for arriving late, I don't check this section very often (I should), I attached the pin layout for the manual type bulkhead (which the D70 is), the first step is to check the continuity of those contacts (ground and sync) to make sure its not the sync cord (the usual suspect), if indeed they are not functioning then if your hot shoe as extra pins installed, you can move one of the other pins to replace the defective one.

 

If you cannot fix the problem then you will need to replace the bulkhead connector assembly by using the original # 18813 which are manual, or if you intent to move to a TTL converter, you might want to consider using the 18735 which has one of the two connectors wired to all 5 contacts and is ready to accept a TTL converter (the strobe you have MUST be compatible with the converter).

 

You can PM me as well is you need more info.

 

18813_layout.pdf

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...