Jump to content
Sign in to follow this  
echeng

WETPIXEL MIGRATION THREAD, JAN 2004

Recommended Posts

So perhaps the moral of the story is to do some private testing before posting. :unsure::blink::(

 

all of the letters are worn off the keypad, as are my fingerprints and everything within reach has bruises :? :(:lol:

 

Why aren't your quotes working? Testing quotes. Testing. :(

Share this post


Link to post
Share on other sites

ok i must be dumb or something

 

I am still getting signature too long even though it seems to be working now ....

 

and i cant upload my avatar .. i mean i have .. but its not showing up and i tried from my PC and also from a url ...

 

i dont know but you guys are all ok . it must be me right .. tell me to shut up and keep working on it unless any of you are having the same issues

Share this post


Link to post
Share on other sites

Hi!

 

I tried today (Jan 26) and can't find a way to upload an avatar. there's only the combo box with a selection of several gif images and the preview of these images.

When I select "upload" nothing happens. There's nothing obvious where to enter a file name or url?!

 

TIA,

 

Helge ;-)=)

Share this post


Link to post
Share on other sites

Helge -

You can only upload your own avatar in the forum profiles area. Don't use the main board info area for avatars. click on "profiles" at the top of the forum page.

Share this post


Link to post
Share on other sites

Why is all the mail this board is sending coming from ME? I have to change that. If only I knew where it was stored... :lol:

Share this post


Link to post
Share on other sites

Hi everyone...

 

nice to see my account still works :lol: * I have just announced the relaunch on digideep.com check our startpage for the news item. Hope it will drive the users back to familarize themselves with the new controls.

 

Good job boys! Also concerning the emails... ERIC: You have to go to the admistration panel of PhpBB.. the you go "General Admin" / "Configuration" that page has a section for the COPPA and email statements which you can edit.

Share this post


Link to post
Share on other sites

thanks, andi! :lol: I know where the option is. It's just that I've put a different address there, and mails continue to come from me. I think it has to do with the PN integration. I'll dig through the source code to see what it is doing. :unsure:

 

thanks for the plug on digideep. :blink:

Share this post


Link to post
Share on other sites

Like others I miss being able to see the topic of the last post on the main forums page!

 

Also, the ability to go to new posts from any page - now I can only find it on the main forum page??

 

Thanks for all the work though to keep wetpixel running and improving :)

 

cheers

Lndr

Share this post


Link to post
Share on other sites

After several sessions trying to use the new server, it's clear that speed is going to be a serious problem, at least for some people in my situation (which is using a dial-up connection from outside US). Perhaps even a serious enough problem to make it impractical for me to continue to participate.

 

The contrast with the old board is quite dramatic. I often check wetpixel in the morning while looking at news stories that popped up overnight on Google News. That doesn't work so well now.

 

This morning I went to the new wetpixel site first. After that finally came up, I opened new browser windows for a few forum areas I like to follow, then went to Google News and started opening new windows to read about the democratic primary, etc. After clicking on and reading half a dozen stories, some of the wetpixel forum pages were still nothing but dead white screens. Now, several hours later, the wetpixel connection seems a bit better, but it must have taken 15 minutes to get through all three pages of this "wetpixel migration thread" and then to finally get a "post a reply" screen.

 

It's not the connection, and it's certainly not my computer. Other sites such as Google News, various newspapers, Marriard's site, and my own site all come up as fast (if that's the word) as before.

 

Here's hoping this is temporary and all will be fixed once Eric disables the security filters the Dept. of Homeland Security has installed to monitor all traffic between wetpixel's routers and places like Indonesia.

Share this post


Link to post
Share on other sites

Robert - I'm sorry about the performance problem. The server is actually FASTER from where I am. The forums are about the same speed, but the server itself is more responsive.

 

I'll post an announcement/poll about server speed.

Share this post


Link to post
Share on other sites

Robert and all: there is a poll now about server performance. please let me know what you think, over there.

Share this post


Link to post
Share on other sites

Robert - I know this sounds strange, but can you try a different browser? I'm really sorry to hear that it is coming up slower for you.

 

Cheers

James

Share this post


Link to post
Share on other sites

I used netscape on my previous laptop for years, finally reluctantly gave it up for Micro$oft's Explorer when too many sites wouldn't work with it.

 

I've got a new laptop now, and am reluctant to install any superfluous programs on it - it sometimes seems impossible to really clean up registry on uninstall, so I'd like to leave this as a last option.

Share this post


Link to post
Share on other sites

Robert -

I use Mozilla Firebird which is amazing. No pop-ups, fast, tabbed browsing, and accurate, to-spec HTML rendering.

 

Some sites still want IE, but they are rare, and I just load up IE when I need it.

 

Firebird is light-weight, too. It spun off of Mozilla when Mozilla started to become bloated, and then was incorporated back in as its browsing engine later on.

Share this post


Link to post
Share on other sites

By the way, for those of you who haven't experienced tabbed browsing (the horrible Mac browser Safari has it, as well), it can make browsing a lot easier.

 

I check this forum by clicking on new messages since last visit (I've fixed this feature lately, by the way), and control clicking on all the messages I see. They each open in the background, in a new tab. I then read and reply to each one, closing windows as I go. Saves a lot of time.

 

And notice that I've discovered how to use a Mac without actually buying one. StyleXP is the coolest theme program ever. Uses the built-in Windows theme engine, so there's no overhead. :)

 

I'll stop wandering off topic now.

Share this post


Link to post
Share on other sites

i use it too eric .. converted since the CWS virus / trojan messed up my internet explorer . i have found the fix to it since as most virus software programs didnt have a fix i had to hunt it out myself ... but am now well and truly converted to Firebird .. it is quicker and faster although some sites that use Java stuff do not work too well with it .. but its not my problem thats the people who still use excessive java problem !

Share this post


Link to post
Share on other sites

Well, the upload avatar feature isn't working on my "horrible" browser Safari. BTW, we've had tabbed browsers on the Mac for a year and a half on Chimera and other browsers that make Windoze browsers look like...

 

To be honest I'm not sure how much I like the new board, Eric. I think you've out-geeked yourself a bit on this one. Things are hard to find, the profile section is weird and I don't like the column on the left. It uses a huge amount of real estate.

 

I really liked the ease of use of the old one, showing threaded forums with new posts and going to the last post on a thread.

 

But that's just my opinion and I do appreciate all the work you guys do.

 

Jack

Share this post


Link to post
Share on other sites

Jack,

 

Let us know what features you liked and we'll try to get them implemented. As you can see, things are still changing every day, so hang in there.

 

As to the lefthand column, I personally think (not "website policy") that it's a good idea as I'd like to personally start putting a lot more "content" up on Wetpixel. So in otherwords, not just a bulletin board anymore. To do this, we need a good content management system, and IMO, this is it.

 

Cheers

James

Share this post


Link to post
Share on other sites

Glad you posted the tip to look at the top for "profile", I only saw the 'me" part of the sig/profile. I think you should get rid of that link and put it within the profile, it's very confusing. Or put profile under the user name on the left.

 

I know you guys want to grow the content (not sure what you are referring to, the news has always been there), and thus the advertising, but I think this format so far is doing it at the cost of the forums. ie the left column is a waste, if you must have a column of ads put it on the right.

 

Can the "reply" button be added after each post instead of only at the bottom, I really had to hunt for it.

 

Jack

Share this post


Link to post
Share on other sites
Robert -

I use Mozilla Firebird which is amazing.  No pop-ups, fast, tabbed browsing, and accurate, to-spec HTML rendering.

 

OK, I just got Firebird and tried it. Pages seem to load faster than IE, though I'm not going to say the problem is solved without trying a few more times.

 

Nice browser, too - I think I'll keep it. Tabbing is definitely a nice thing, though I'm going to have to remember NOT to exit a tabbed window by clicking on the "X" in the upper right hand corner - which drops the whole program, all tabs.

Share this post


Link to post
Share on other sites

Robert - Don't worry. I'm thinking about you. I'll make you a really, really light skin that will load fast. :)

 

With these image-heavy skins, there is going to be a big lag during the first time you hit the site, before things are cached. Even if something is really small, your computer has to request it from the server, which can be a long round trip. That's what the problem is.

Share this post


Link to post
Share on other sites

I had a new message. I had to log in four times to read it. 1) when i came to the site. 2) when i clicked on new message and 3) when i tried to read the message and 4) I don't remember, but there was a fourth

Share this post


Link to post
Share on other sites

Does this get me free membership to the forum now. Maybe we can discuss founder credit of the "U" noted just like in photo use :)

 

I'll discuss with my copyright lawyers and get back to you....LOL :) :wink:

 

Keep up the hard work, it is appreciated.

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...