Jump to content
Sign in to follow this  
echeng

WETPIXEL MIGRATION THREAD, JAN 2004

Recommended Posts

That "me" link does a lot more than let you change your site sig, so it has to stay there. But thanks for the suggestion.

 

The problem with design is that everyone has an opinion. You just cannot make everyone happy, especially when there are technical constraints in the equation that no one here is aware of. And of course, I do not have the time nor the energy (nor the desire) to share all of that here.

 

Eventually, things will smooth out here; the migration will be over, and I will no longer be actively soliciting testing and comments (but you are of course free to continue to give us feedback).

 

What we have done here with the rewrite is pave the way for a lot of additional features and FREE INFORMATION (which is what we're about) to be added to the site. I'm sorry if it upsets anyone out there, and I'm sorry if it takes away a bit from for the forum, which for many of our users is probably the entirety of their Wetpixel experience. Just remember that there are others who use the site in different ways for their own research and learning, and site unification is a good thing in the long run.

 

Glad you posted the tip to look at the top for "profile", I only saw the 'me" part of the sig/profile. I think you should get rid of that link and put it within the profile, it's very confusing. Or put profile under the user name on the left.

 

I know you guys want to grow the content (not sure what you are referring to, the news has always been there), and thus the advertising, but I think this format so far is doing it at the cost of the forums. ie the left column is a waste, if you must have a column of ads put it on the right.

 

Can the "reply" button be added after each post instead of only at the bottom, I really had to hunt for it.

 

Jack

Share this post


Link to post
Share on other sites

I'll rebuild the indices. It's possible that they weren't built properly during the migration. (ok, it's fixed now -- now, it returns a few hundred results if you search for "5050 OR c5050").

Share this post


Link to post
Share on other sites

Eric,

 

A major rebuild / migration is always tough in a situation like this. Having worked through these with a number of different customer, I'd say you, Jamse, and Craig have done an admirable job. Keep up the good work, the site really seems to be coming together!

 

Tom

Share this post


Link to post
Share on other sites

that should be illegal! I thought I limited the size. i'll fix.

Share this post


Link to post
Share on other sites

ok .. i have downloaded the java machine for firebird so many times now and the plugin still doesnt work .. eric i know this isnt wetpixle problem .. but i thought maybe being a firebird user and having just converted some people you may be able to help me out with it .. i have no idea whats wrong .. i just clicked to install plugin like it said and nothing ever happens.

 

hmm de daaa

Share this post


Link to post
Share on other sites

I'm using firebird.

 

Did you get the latest JRE from Sun?

 

Try this: http://java.sun.com/getjava/manual.html

 

Or, you can use a stand-alone IRC client like mIRC and connect that way.

Share this post


Link to post
Share on other sites

weird. Mine did, until I went and downloaded another version of JRE. I think it was a Mozilla official plug-in site. I wonder how to find the version...

Share this post


Link to post
Share on other sites

Hi I have problems since yesterday.

 

The Site Logs me out at least 3 or 5 Times a day. It didn't do this befor. I tested it on 2 Machines.

 

Simon

Share this post


Link to post
Share on other sites

Simon -

 

Are you hopping around between wetpixel.com, www.wetpixel.com, and/or the old server URLs?

 

e-mail generated by this board comes from the host that the user who triggered the event is logged in on. for example, if I'm logged on via wetpixel.com, e-mail will come from wetpixel.com, and not www.wetpixel.com

 

sometimes this can cause site log-in problems.

 

i'm going to have to change the cookie the site leaves behind if this keeps happening!

Share this post


Link to post
Share on other sites

I always go over www.wetpixel.com and only use the links provided by the Site.

 

Simon

Share this post


Link to post
Share on other sites

Simon - I'm looking into this. I haven't had the problem yet, myself. Is your browser configured to handle cookies in the default way?

Share this post


Link to post
Share on other sites

Yes. It is Mozilla 1.5. And a standard configuration. Tested on 2 Machines (One at Home one at my current customer office)

 

Just as note: on the old site the remeber me function did't work with mozilla but on the new one it does. All worked great until yesterday.

Share this post


Link to post
Share on other sites

actually i have the same problem .. old site remember me didnt work .. now today .. new site firebird doesnt remember me ... no bigee for me as i use IE6 as well .. but i prefer firebird.

Share this post


Link to post
Share on other sites

Hey, guys. Can those of you with problems with having your login status dropped tell me how you are logging in to the site? Are you using.. the quick login box, or the forum login, or the "real" full-screen login area?

 

thanks.

Share this post


Link to post
Share on other sites

Origional I took the quick login box, after I droped out I used the Forum box a view times. and then the Quick login box again. I did'nt dropped out the last 1 1/2 days.

 

Simon

Share this post


Link to post
Share on other sites

I was dropped but now I'm found, bah, bah, bah :-)

 

Used the quick login box.

 

(you can't get rid of me that easily...)

 

Jack

Share this post


Link to post
Share on other sites

Hi, guys. Can some of you who were having speed problems let me know if the newer skin is faster?

 

(assuming you've made it out of rehab. :D )

Share this post


Link to post
Share on other sites

Eric,

 

Is there any way to change the behavior of the "New Posts since last visit" feature? Right now, if I've stayed logged in, and read all the posts, but I refresh the "new posts" page, I see all the topics that had new posts since the last time I logged in, even if I've already read all the posts and marked them read. Ideally, if I were to refresh that page and there were no new posts in the those topics, they wouldn't show up in the list.

 

Just a thought.

Thanks

Tom

Share this post


Link to post
Share on other sites

Refreshing would be not so good for some styles of browsing. For example, I hit that page sometimes, and go do other things. When I come back to it, I still want to read topics I haven't read yet.

 

But yes, it should be ticking off topics as you read them. That would be a very complicated hack for me to do -- does marking all as read really not work? I'll have to do some more testing.

Share this post


Link to post
Share on other sites

It marks them as read and shows them as such with the icons. Actually, the mark as read function works much better than in the old version. It's just that at very active times, the list can get long, quick. No big deal, just curious.

Share this post


Link to post
Share on other sites
Hi, guys.  Can some of you who were having speed problems let me know if the newer skin is faster?

 

(assuming you've made it out of rehab. :) )

 

Eric,

 

I've just clicked on a few forums and posts. Congratulations - this is much faster - as far as I can see, as fast as the old wetpixel site was. Great job!

 

- Robert Delfs

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...