Jump to content
adamhanlon

Malware warning

Recommended Posts

Hi all,

 

We seem to be getting a malware warning when you try to access the site.

 

To help us diagnose the problem, please can you post any screenshots of the problem, and also when it occurred.

 

We are working hard behind the scenes to fix this.

 

So sorry for any inconvenience or worry that this may be causing.

 

Adam

Share this post


Link to post
Share on other sites

Didn't get one yesterday, but Gi got one today. This is what they said to me:

 

Safe Browsing

Diagnostic page for wetpixel.com/forums

 

What is the current listing status for wetpixel.com/forums?

 

Site is listed as suspicious - visiting this web site may harm your computer.

 

What happened when Google visited this site?

 

Of the 32 pages we tested on the site over the past 90 days, 3 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-06-30, and the last time suspicious content was found on this site was on 2012-06-30.

 

Malicious software is hosted on 1 domain(s), including upmhhhgtvjbmngsg.ru/.

 

This site was hosted on 1 network(s) including AS3356 (LEVEL3).

 

Has this site acted as an intermediary resulting in further distribution of malware?

 

Over the past 90 days, wetpixel.com/forums did not appear to function as an intermediary for the infection of any sites.

 

Has this site hosted malware?

 

No, this site has not hosted malicious software over the past 90 days.

 

How did this happen?

 

In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

 

Next steps:

 

Return to the previous page.

If you are the owner of this web site, you can request a review of your site using Google Webmaster Tools. More information about the review process is available in Google's Webmaster Help Center.

Share this post


Link to post
Share on other sites

post-23965-1341135534.jpg

 

it's appear only on forum.

Edited by escape

Share this post


Link to post
Share on other sites

Same thing, browsing with Chrome:

 

<h2 style="font-size: 1.3em; margin: 0px; padding-top: 10px; ">Safe Browsing</h2><h3 style="margin: 0px 0.5em 1em; font-size: 1.1em; font-weight: normal; ">Diagnostic page for wetpixel.com/forums</h3>What is the current listing status for wetpixel.com/forums?

 

Site is listed as suspicious - visiting this web site may harm your computer.

 

Part of this site was listed for suspicious activity 1 time(s) over the past 90 days.

 

What happened when Google visited this site?

 

Of the 209 pages we tested on the site over the past 90 days, 24 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-07-01, and the last time suspicious content was found on this site was on 2012-06-30.Malicious software is hosted on 1 domain(s), including
.

 

This site was hosted on 1 network(s) including
.

 

Has this site acted as an intermediary resulting in further distribution of malware?

 

Over the past 90 days, wetpixel.com/forums did not appear to function as an intermediary for the infection of any sites.

 

Has this site hosted malware?

 

No, this site has not hosted malicious software over the past 90 days.

 

How did this happen?

 

In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

 

Next steps:

 

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...