Jump to content
Sign in to follow this  
bobanderson

Lightroom clone tool help

Recommended Posts

I used to have two circles on the clone tool in LR, one where the spot to be covered is and one where the new bit of image to be copied over is coming from.

 

Sadly, now I just have the destination circle. What have I done to mess this up?!

 

Thanks

 

Bob

Share this post


Link to post
Share on other sites

not sure exactly what you mean, did you do an update? I have LR4 and you only get a single circle - the area to be removed. If you just click once over a spot, LR will decide what information to use on its own. If you click and hold on the spot, then drag the circle to another part of the image, this is now telling LR what area to use to fix the spot.

Share this post


Link to post
Share on other sites

Hi Bob,

You managed to change the tool overlay setting. Bottom left of the screen, in the nomal display setup for the Develop module. Change it back to "Always" (probaly switched to "Never") and you'll see your familar circles again.

 

Have fun,

Steve

Share this post


Link to post
Share on other sites

Does lightroom have Photoshop's infinitely more useful (used with a graphics pad) "patch" tool?

Share this post


Link to post
Share on other sites

HI Tim,

The newest (LR5) version does effectively the same thing by allowing the user to drag the circle to define an area (patch) to clone or heal with similar adjustments available.

I still use PS but very rarely.

 

Cheers,

Steve

Share this post


Link to post
Share on other sites

Lightroom still isnt up to par with PS on the ability to do things like "content aware" deletion/patchings or non-circular type patching corrections. those appications and stitching keep me having a subscription to Photoshop. Lightroom is catching up in quite a few functions, but not those.

Share this post


Link to post
Share on other sites

Hi Bob,

You managed to change the tool overlay setting. Bottom left of the screen, in the nomal display setup for the Develop module. Change it back to "Always" (probaly switched to "Never") and you'll see your familar circles again.

 

Have fun,

Steve

Perfect, thanks loads. Its always simple when you know how!

 

Anyway, much appreciated.

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...