Jump to content
Sign in to follow this  
DiverPam

Problems with LR 5 cache...need help

Recommended Posts

Hey guys...thought someone here might have run across this problem before and be able to help me out.

 

When I open my LR 5 on my laptop, it gives the following error.

 

"Lightroom encountered an error when reading from the its preview cache and needs to quit." And then something to effect it will attempt to repair the issue on next time it opens. But after many times, stll not working.

 

I have also attempted to uninstall and then reinstall LR to see if this fixes the issue, but it did not.

 

Any suggestions welcome - Diverpam

Share this post


Link to post
Share on other sites

Finally found something online about this. Seems like when I finally give up and ask questions, I find answers. Should have asked sooner!

 

Pam

Edited by DiverPam

Share this post


Link to post
Share on other sites

Hi Pam,

Check out Adobe's response to a similar problem report here;

 

http://feedback.photoshop.com/photoshop_family/topics/frustrated_preview_cache

 

It could be because the preview is corrupted. Why it got corrupted is another story. Could be nothing, in rare occasions it could be the drive starting to fail? I'm sure you have it backed up yes?

 

Good luck,

Steve

Share this post


Link to post
Share on other sites

Thanks Steve. Information helped. Yes....it is backed up. LR now reading previews after I followed instructions on this.

 

Thank Pam

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...