Jump to content
Sign in to follow this  
coinee

Nikon/Inon optical connection timing issue - Help!

Recommended Posts

Hi there! I'm on a boat in Egypt about to leave for Daedalus, and I screwed up a setting on my camera. I know this because I was warned of this scenario. And promptly forgot the setting.

 

Does anyone know what setting would cause the strobes to fire but the pictures to come out very dark?

 

Please save me!

Share this post


Link to post
Share on other sites

What camera and what strobe?

 

- Inon Z-240 pre-flash push button in the wrong position

- Inon Z-240 dials in wrong position

- check strobe settings in the cameras menu

- Do a factory reset of the camera, the it should work

- my D800 and my Z-240's work perfectly together

 

Chris

Share this post


Link to post
Share on other sites

Merci Chrigel!

 

I got it to work by switching to TTL mode from manual, we'll see how that holds up. It's super annoying because Martin Edge told me about this exact issue in January, we laughed about it, and now I can't remember. So silly.

 

Alright, boat is leaving Abu Dabbab - I'll let you know how it went next week. :)

Share this post


Link to post
Share on other sites

Hope you got it going alright, Coinee!

 

If you are using fibre optic to fire the D800 and want TTL, set the Inon to STTL on the left hand dial. I usually set the right dial to the 9 o'clock TTL position. The pre-flash should be locked in. Those settings work for me with a D800.

 

Good luck - and have a great time!

Share this post


Link to post
Share on other sites

Grüezi Fabian,

I'm glad that you made it work!

The Inon strobes (including you d-2000) are incredible machines and the work perfectly in sTTL with virtually any camera who can trigger them optically.
The back draw is that the various settings can make the use confusing and the original manual is extensive but very bad written and even more confusing.
But as i wrote, setting them to sTTL and the right pre-flash position and they will work in 99% of the cases.

 

In an case, investigate further why you got underexposed results as you should be able to have it working also in manual mode.
I use mainly sTTL but switch to full power for extreme wide angle like wrecks using 3 Z-240 and that works great.

 

Chris

Share this post


Link to post
Share on other sites

What f stop and speed are you using?

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

I've got it working! The only issue: I don't know why it worked on my Lembeh trip in February.

 

This thread: http://wetpixel.com/forums/index.php?showtopic=49631and this post: http://reefphoto.com/kb.php?id=7 gave me the idea to try it with the magnets in. And that works. Money quote: If your camera does not fire a pre-flash, ACC must be disabled.

 

I am 100% sure I didn't have the magnets in when I went to Lembeh, but maybe I had the camera set to TTL? Oh well. In any case: Magnets. How do they work?!? :D

Share this post


Link to post
Share on other sites

No preflash.. Magnet in. Not sure... If u have pre flash or not. Fire on land and see...

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...