Jump to content
lutfu

gh4 sound issue

Recommended Posts

hello

this is my first filming with gh4 ,i filmed this last week but when i turned back home i noticed that a strange sound is coming from my recordings...

since the camera is not with me.i can not test if it makes the same sound .

does anybody else had this issue?

i will get the camera back a week later..

https://vimeo.com/139876448

Share this post


Link to post
Share on other sites

i wish it was the boat engine but on the lake there were only cyclıng dolphins, :(

the lens was a 7 14 brand new but the version was 1.1 (İ dont know if there is a newer update for the lens) also when i used the camera 3 weeks ago i filmed with an olympus 14 42, i will try to find those files and try to listen if the same sound is coming

Share this post


Link to post
Share on other sites

Sounds like a resonance inside the housing. Noticed that frequency noise is higher with the 14-42 than the 7-14 lens.

Maybe you have a bad contact between the lens and GH4 so focus motor always chasing as Escape mentioned.

Might be a GH4 defect, could you test the same lenses with another GH4?

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Hello, i couldnt wait and told friends to send me the camera and it is with me now......

I think it makes the sound out of the housing as well .

I think escape is right , it looks like a focus motor sound, when i put the camera to manual focus i didnt hear the sound

But why a camera records the focus motor sound! ? What can be wrong with it,

https://vimeo.com/140033947

Hello, i couldnt wait and told friends to send me the camera and it is with me now......

I think it makes the sound out of the housing as well .

I think iespace is right , it looks like a focus motor sound, when i put the camera to manual focus i didnt hear the sound

But why a camera records the focus motor sound! ? What can be wrong with it,

https://vimeo.com/140033947

Edited by lutfu

Share this post


Link to post
Share on other sites

The noise from the lens is transiting though all contact points between the focus motor to the internal mic. This is normal. Your lenses might be noisier than usual or your internal mic more sensitive than normal.

Try to reduce the mic input level, I must check on my GH4 what others parameters we can play with.

 

With some lens the zoom motor can be noisy too.

Many will use an external mic (of course not for underwater), isolated for vibration from the camera body.

 

 

Sent from my iPad using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the information guys

the last movie(the carpet one) was with an olympus 14 42 ,i will get my lenses 7 14 and olympus 12 50 a week later, i will make tryings with them and share the results here

thanks again

Share this post


Link to post
Share on other sites

Video 'Continuous AF' turned on within the menu?

 

 

Sent from my iPhone using Tapat

 

Yes it is on

Edited by lutfu

Share this post


Link to post
Share on other sites

 

Yes it is on

 

Turn it off - See if it makes a difference. Movie Mode ignores the AF switch on the back of the camera

Share this post


Link to post
Share on other sites

 

Turn it off - See if it makes a difference. Movie Mode ignores the AF switch on the back of the camera

thanks a lot , i will try this tomorrow since i dont have the camera with me now...

i hope it works

Share this post


Link to post
Share on other sites

yes it worked. when i turned off the continuous af, the sound cut off

Thanks thetricster for the help

But dont we need that feature when we are filming? And guys with gh4 out there when you turn this feature on, do your cameras make this funy sound

Thanks and regards

Lutfu

Share this post


Link to post
Share on other sites

yes it worked. when i turned off the continuous af, the sound cut off

Thanks thetricster for the help

But dont we need that feature when we are filming? And guys with gh4 out there when you turn this feature on, do your cameras make this funy sound

Thanks and regards

Lutfu

I've never used continuous af underwater. I found with the GH4, manual focus and using the back button AF/AE losk set to lock AF a better option.

Share this post


Link to post
Share on other sites

yes it worked. when i turned off the continuous af, the sound cut off

Thanks thetricster for the help

But dont we need that feature when we are filming? And guys with gh4 out there when you turn this feature on, do your cameras make this funy sound

Thanks and regards

Lutfu

 

Mine is turned on. It usually sucks for recording because of the hunting, but I often like to use it to get focus during the first few seconds of a shot, then lock the focus off by turning the lever to manual focus. I would say 30% of the time I do that. 70% of the time I'm in MF when I start the shot.

 

I've never noticed that funny sound. I don't think I have it.

Share this post


Link to post
Share on other sites

I would 't use ANY continuous AF system unless it had phase detection.

 

These Mirrorless cameras (and most compacts) use Contrast Detection, which causes the 'in focus, out focus, back in focus' issues when its hunting - and gives you have odd looking footage.

 

Personally I have the AF switch set to 'S-AF', Continuous-AF turned off and have Shutter-AF turned on. Then when I want to record I point the camera at either the subject (or something 2-3m away)- with the hyper-focal distance providing everything in focus (for f5.6) at that distance and beyond.

 

If I need to refocus while recording, you can either half-press the shutter or you can configure the AF/AE on the back to perform focus.

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...