Jump to content
BC83

Dome port reflection?

Recommended Posts

I am using a canon 60d with an NA60D, Tomkina 10-17, 20mm extension and 8 inch dome

 

When shooting at the wider end I am getting a reflection I think in the dome that's at the top of the images. The reflection is being generated from the internal flash

 

As I zoom the lens the reflection move further out until it disappears at 14mm

 

I don't think it's a scratch issue as its to uniform with an arch then 3 Marlena either side, plus its symmetrical and also if I mount the port upside down its still there

 

How can I resolve this?

 

Take a look at the top of the image in the deter and either side of the arched mark

 

Look forward to getting some help!

 

Byron c3bf7ba780c98336ed01cd6aa68fb34e.jpg

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

U can try to stuff foam/sponge around the lens to prevent light from causing the relfection

 

Sent from my SM-N930F using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

U can try to stuff foam/sponge around the lens to prevent light from causing the relfection

 

Sent from my SM-N930F using Tapatalk

 

Thanks for your reply

 

Is this a common problem?

 

Byron

Share this post


Link to post
Share on other sites

yes it is. You can make a ring to fit around the lens that fills up the port.

Share this post


Link to post
Share on other sites

Yep, I have the same problem with a Sigma 15mm and a Subal 230 dome.

 

I thought I'd tape over the area on the lens with electrical tape.

Share this post


Link to post
Share on other sites

Ok cool, sounds like a nice easy solution. I must say I find it a little baffling that given the costs of ports, housings etc that this is a common issue. You would have thought the manufacturers would have resolved this

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Has anyone got any examples (Pictures) of methods they have used to resolve this?

 

Cheers

 

Byron

Share this post


Link to post
Share on other sites

I had the same issue after shaving the lens hood off my Tokina 10-17mm. I coloured the silver parts in with black permanent marker and this helped resolve the issue.

  • Like 1

Share this post


Link to post
Share on other sites

I have bought the skirt already made.

(See Neoprene Light Blocking Mask on the link

http://aquatica.ca/en/accessories_misc.html)

 

Wow, that's a pretty neat bit of equipment! What was the price, pbalves? I couldn't see one on the website.

Share this post


Link to post
Share on other sites

This one is for the Tokina 10-17 FE in Aquatica port

 

Probably it works on other ports if they have the internal diameter equal or smaller than the aquatica one

Share this post


Link to post
Share on other sites

I have bought it at Cameras Underwater

15 GBP

https://www.camerasunderwater.co.uk/aquatica-18472-neoprene-light-blocking-mask-for-fisheye-lenses.html

 

But you can find it on other stores (like bckscatter)

 

Many thanks!

Share this post


Link to post
Share on other sites

Great stuff guys, just what I was after. Cheers

 

 

Sent from my iPhone using Tapatalk

I shall make one tomorrow with one of the old drysuits!

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

The Nexus mini-dome 1017 for the Tokina 10-17 has an internal baffle fitting that avoids this problem.

with other domes, I use soft foam cut to fit around the lens and inside the dome/port, same as mentioned above.

I think I found the foam at a hobby store.

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...