Jump to content

Recommended Posts

Anybody know if this can be fixed on my inon uwl h100 lens... bummer it got scratched

post-55718-0-31304400-1528319085_thumb.jpg

Share this post


Link to post
Share on other sites

Hi,
this looks like a coated lens, so no polishing! Otherwise you get a "cloudy" surface....
You can only try to find the same lens with a scratched front lens, and then change the element.
Have done that with a Inon UFL-165AD with the rear element.
Regards,
Wolfgang

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

 

Sorry to see that.

Is this the UWL-H100 67MM. type 1?

Like on this picture.

 

Verstuurd vanaf mijn Nexus 6P met Tapatalk

92ed82f5e0e89db72140ab536da56364.jpg252cf8bdfa85eee49af49b873832189c.jpg

Edited by Uwshoot46

Share this post


Link to post
Share on other sites

The scratch is really close to the edge of the lens. If you manage to align the scratch with the top center or lower center position of the lens into the housing most probably you can get the scratch out of the field of view of the sensor and if so it does not mess with the pictures

  • Like 1

Share this post


Link to post
Share on other sites
The scratch is really close to the edge of the lens. If you manage to align the scratch with the top center or lower center position of the lens into the housing most probably you can get the scratch out of the field of view of the sensor and if so it does not mess with the pictures[/quo

 

 

Thanks for the input I will give that a try I was trying to find it on some photos but will try again once I'm home from my dive trip

Share this post


Link to post
Share on other sites

You might be able to get the scratch out of field of view (see scheme)

 

post-7244-0-48763000-1528471978_thumb.jpg

Edited by pbalves
  • Like 2

Share this post


Link to post
Share on other sites

To do what the previous poster says check that you dont see it in the fov

if you do undo the plastic LD part with an allen key and rotate one or two positions then reset

  • Like 1

Share this post


Link to post
Share on other sites

Thank I haven't noticed it as mentioned earlier I dont think it is in front of the sensor. Thanks for the info!

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...