Jump to content

Recommended Posts

Help,


I have a Nauticam N100 to N120 35/5 adaptor with Focus knob s/n A165351 that seems stuck to my extension ring 50 w/lock s/n/A165535.


I am trying to separate the two parts but have not been able to do so. Any suggestions? I am not sure if I put it together incorrectly or? I am able to use it in the condition that it is in but thought that separating the parts would be a good idea after my last liveaboard trip a couple of weeks ago.


Any suggestions on how to do this are greatly appreciated. I attached 2 photos to show the current alignment.


Thanks, Rob


post-55756-0-08232800-1528932688_thumb.jpg

post-55756-0-79609300-1528932858_thumb.jpg

Share this post


Link to post
Share on other sites

Hi Rob, yes, the alignment is incorrect. The way it should be put together is: you put the 50mm ring onto the 100-120 adaptor so that the "o" on the ring is aligned to the "l" on the adaptor and then twist it so that the "o" on the ring is aligned to "o" on the adaptor.

 

Here's what it should look like assembled:

 

 

post-53730-0-65214800-1528935713_thumb.jpg

Edited by mt-m
  • Like 1

Share this post


Link to post
Share on other sites

in the position it is in now you should be able to just pull them apart. Just wiggle it and twist it back and forth a mm or two and it should pull right off.

Edited by mt-m
  • Like 1

Share this post


Link to post
Share on other sites

Assume you have the instructions with details on how to confirm that the lock is disengaged. If you are 100% sure this is unlocked try a pair of strap wrenches to rotate in the correct direction.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks everyone for your quick responses. I had already tried a couple of strap wrenches but no joy. After your suggestions, I patiently tried rotation and got some movement. Ultimately, they are now separated.

 

Thanks!

 

Robotten

Share this post


Link to post
Share on other sites

Thanks everyone for your quick responses. I had already tried a couple of strap wrenches but no joy. After your suggestions, I patiently tried rotation and got some movement. Ultimately, they are now separated.

 

Thanks!

 

Robotten

 

Phew!!

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...