Jump to content
Sign in to follow this  
DS256

LR Classic Printing on Epson Stylus Photo 1400

Recommended Posts

I just upgraded from LR 6 to LR Classic. I worked on a picture with a Foureye Butterflyfish in it but when I printed the picture, the fish details were blown. I was using Epson Ultra Photo Paper Glossy and ensured LR was doing the print management. I've never had this sort of problem in LR 6.

 

I decided to explore Soft Proofing which I've never had to use before. It showed the Gamut was blown for both the display and printer even though picture was fine on my calibrated monitor.

 

I created a Softproof Copy and was able to bring the fish into acceptable Gamut range by adjusting the White control down. When I printed this virtual copy, it looked acceptable.

 

Just wondering if others have found a difference in printing from LR 6 ro LR Classic?

 

Thanks

Share this post


Link to post
Share on other sites

For those who follow, I'm now able to print properly.

 

Neither Adobe or Epson support were able to help and effectively pointed their fingers at the other putting me in the middle :angry2:

 

After Adobe support was on line and checking out Classic, and having me print an acceptable JPG file (which they said showed Classic was working properly even though it wasn't communicating with a printer) I was able to print with colour 'Managed by the Printer' which initially did not work. This may be similar to the workaround listed in the above Adobe Forum post.

 

Disappointed that even though there was a post with a similar problem, Adobe blamed Epson. I was at least hoping they'd ask for a copy of the paper profile to review.

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...