Jump to content
Ministryofgiraffes

Need Help with Nikon Z7 and Nauticam TTL Converter

Recommended Posts

Hi All,

I have the Nauticam TTL converter installed on my nauticam housing and i am using a Nikon Z7. I am setting the SEA&SEA YS-D2J strobes on the DS-TTL setting ( blue light) and I just can't get them to work. the shot is aways over exposed..( both connected with fibre optic cables) I've tried shooting in Manual/Auto/Shutter and aperture priority....


Tried Manual at 1/60 - 1/200 F 3.8- F-11 Iso Auto and iSO 100 - 16000 etc...nothing seems to work..


I thought it might be an issue with the setting of the flash control mode with the camera, but there is no option to change the flash control mode in the Nikon z7 menu when the TTL converter is in the flash hotshoe....which is a bit suspicious to me..the 'flash control' option in the camera menu is just greyed out and it says: 'this option is not available at current settings or in camera's current state' ...which is odd, because you would think that i would need to set the camera to some form of TTL mode...


the Nauticam TTL converter is for Nikon DSLR cameras but they were adamant that it works with the Z6/Z7


Don't suppose anyone has any ideas?


P.S an answer i'm not looking for is . 'why don't you just use manual strobe settings and not use a TTL'

Share this post


Link to post
Share on other sites

Have you tried longer arms to space the strobes further out from the camera? Also check the ISO setting, bring it down to 100 or 200, turn off Auto ISO if the camera has it.

Share this post


Link to post
Share on other sites
Posted (edited)

yep, long/short. had the iso set at 200 off auto iso and tested on a lego minifigure sitting 2 feet away at f2.8 and f11.... with a 1/250 setting ( only change the fstop) the lighting should arguably be the same if the ttl is working but it definitely isnt....

 

i really think it's an issue of the setting not being correct, sort of hoping for someone who might be able to chime in with 'i had the same/similar issue and xxxx corrected it'

 

i generally never have iso on auto as i tend to shoot light scenes underwater when it's not macro, so like to keep it low to get the contrast without the noise. i would never shoot macro on higher than 200 iso really but thats with static videolights, mainly because the strobes just wont behave...

Edited by Ministryofgiraffes

Share this post


Link to post
Share on other sites

Sorry, I don’t have the magic answer, but you might find accurate TTL between f2.8 and f11 is a bit too much of a range out of the water. Yeah, it should work in theory.....

 

Do you have the same problem between say f5.6 and f11?

Share this post


Link to post
Share on other sites

a bit more research.. when you attach nikon flashes to the hotshot above water, there is an option to change to TTL under the 'flash control mode' in menu settings, but for some reason that is greyed out when the nauticam converter is attached to the hotshoe...this is why i think its a configuration issue, as it would stand to reason that you should be changing that setting to TTL so the camera knows it's in TTL mode.... i would think.

 

this is why i suspect it's an issue with the actual converter...


Sorry, I don’t have the magic answer, but you might find accurate TTL between f2.8 and f11 is a bit too much of a range out of the water. Yeah, it should work in theory.....

Do you have the same problem between say f5.6 and f11?

i can't get the ttl to work in any range...

Share this post


Link to post
Share on other sites
Posted (edited)

Automatic identification of Z7/Z6 cameras appeared in TTL board #26308 only last months, was firmware update. If your TTL board was made some time before it, it means you have to set -0.5 ev (or -0.7 ev) "Flash Exposure Compensation" in camera menu by hands. This is easy. This note was in User's Manual when Z cameras had appeared on the market.

Last time i tested Z7 camera with #26308 TTL board in the room a month ago, it worked normally.

 

Also, pay attention, you have to use only new type (613-core) fiber optical cables Nauticam #26216, or #26217. This is important for YS-D2 control.

Carefully read User's Manual of TTL-Converter and check if you set TTL mode (by menu command), or maybe you set M mode. TTL mode confirmation is GREEN light of onboard LED.

 

YS-D2 by itself has rather narrow TTL range via optical input. Using this strobe, better set apertures F6.3...F22 underwater (ISO 200), to keep the system inside the working TTL range. Strobes must be not closer 0.35m to an underwater subject.

Edited by Pavel Kolpakov

Share this post


Link to post
Share on other sites

thanks pavel. i was hoping you would show up :)

 

 

according to my backscatter receipt i have the #26308 but it doesn't look like the one on the nauticam site. it doesn't have a switch on the right side to switch down to TTL. it has a dial from 1-9 and the manual says you have to turn it to dial 3 for the YS-D2Js...so it says it's this one, but it doesn't look like this one... :https://www.backscatter.com/Nauticam-TTL-Converter-for-Nikon-compatible-with-N

 

my cables are #26216

 

i have set my flash exposure compensation to -0.7 ev

 

i have just set to 1/200 f9 100 iso.. there WAS a green confirmation light after flash.... but the picture is completely black.. i'm checking shutter speed now...

 

thanks for your help...don't go anywhere :)

Share this post


Link to post
Share on other sites

ok...i didn't change anything, i just took another shot and the strobes didn't give a green confirmation flash and the picture was not black, although it was overexposed.

 

i touched nothing other than the focus trigger. exactly the same settings

 

1st shot 1/200 f9 100 iso green confirmation after shot on the strobes and completely black picture

2nd shot 1/200 f9 100 iso no green confirmation shot is overexposed.

 

subject is 1.5ft away

Share this post


Link to post
Share on other sites

ok, i just reset all custom setting on the camera incase there was something screwing it up. I did then change flash exposure compensation to -0.7

 

3rd shot 1/200 f9 100iso green confirmation after shot on strobes. completely black picture...

4th-6th shot 1/200 f9 100 iso....all green confirmation after shots on strobes all completely black pictures...

Share this post


Link to post
Share on other sites
Posted (edited)

i'm getting closer... when i set my 'flash synch speed' in the Z7 menu to 1/200s (Auto FP) the green light doesnt confirm TTL and the shot is overexposed... when i set it to 1/200s without the Auto FP (or any other setting without auto FP), the strobes do flash green to confirm TTL but the picture is completely black...

Edited by Ministryofgiraffes

Share this post


Link to post
Share on other sites
Posted (edited)

Ok, Some more advices:

 

1) YS-D2 has 2 different TTL modes, switching between them is by pressing the button for 2 seconds. Users often mix up those 2 modes. Check details by YS-D2 User manual. Switch the mode of the strobe to another type TTL.

 

2) Set camera menu to 1/200 without FP. The #26308 board is in TTL mode then. "Green" indicator confirms TTL mode on the 26308 board.

 

By the way, if you set it with "Auto FP", this command switches system to M mode. Pay attention, this command is assigned in firmware for switching TTL/M. "Blue" indicator confirms M mode on the 26308 board.

This is described in User's Manual.

 

3) We don't know your 26308 firmware update, maybe you need -0.5 ev compensation set by menu, maybe not (if firmware is updated). Try both variants then. This is easy.

 

4) Rotary switch set to "3". This is position for YS-D2 ttl-profile.

Rotate it around, set to "3" again, to be sure that rotor is clicked in exact position. This is just for check, but anyway.

 

5) Sometimes (rather rare), the LEDs installation by user is not accurate in the housing, it is important. Align the LEDs inside the optical bulkhead according the centre line of optical core. Push them forward by any tool, maximum deep inside, closer to transparent element inside the bulkhead.

 

P.S.

Hope finally you can find the reason in concrete setup. If not, i can help, shoot a video on days, - #26308 TTL board with Z7 and YS-D2, step by step setup and work.

Edited by Pavel Kolpakov

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks pavel. I would really appreciate a video. I cant think of what I am doing incorrectly although all of the current flashes are flashing the correct colour and flashing green on the #26308 board and the YD-D2s after firing to signify that the TTL is correct, but for some reason the shutter is completely missing it and the picture is showing up as completely black as it is so underexposed at 1/200 f9 iso 100 in manual camera setting without flash..

 

The YS-D2s are on the TTL setting (light blue / not dark blue) and the indicator is flashing green after the shot to signify TTL status. I even took the #26308 board out of the housing and fired a few shots, you can see the lights on the board LED flash twice in quick succession and the green indicator is correct on the board but the camera is missing it and each shot is so underexposed that it is completely black. I can see the strobes firing before hearing the shutter. The delay is noticeable and I cant work out how to get the shutter and strobes in sync.

 

Your instruction is very helpful and I feel Im close to working it out...trial and error, but I also have some soldering to do as I broke off one of the LEDs from the board trying to push it right into the optical bulkhead...so now I have to repair it :(

Edited by Ministryofgiraffes

Share this post


Link to post
Share on other sites
Posted (edited)

If you cannot sync the devices, it exactly means that something is wrong in setup or settings. Any small detail or defect, which you maybe don't see.

Ok, i will make detailed video after few days. It will help you. Sorry i am out of city till the end of the week, so i can make the video only next week.

If you have possibility, try to change the concrete parts of the system, - strobe (first of all), FO cable, camera, to recognize the problem part. This TTL board can work with all Nikon cameras and most of underwater strobes.

Don't worry, you will solve the problem, anyway. Many people use #26308 with Z7/Z6 for today, and everything works fine.

Edited by Pavel Kolpakov

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks. No problem on the weekend. Im not going to Bonaire until the 14th :) I know its difficult to diagnose across a forum. I think its going need me seeing it working and the process to realize which setting is different on my rig that is leading to the issue.

 

With the settings: manual 1/200 f9 iso100 no flash a straight shot is very underexposed ( as it should be) it is also underexposed when the strobe is firing and confirming TTL (light blue setting with green confirmation flash after shot) so I can only assume for some reason its a synch issue and the strobes arent firing at the correct time but Im not sure if its too fast or too slow and alterations to shutter speed etc dont seem to be solving the issue.

 

The only way I appear to get the strobes to fire and the shutter to catch the flash when the DS strobes are in light blue TTL mode is when I set the flash synch speed to 1/200 auto fp but then the TTL does not work, there is no green confirmation flash and the shot is highly overexposed...

 

Im documenting everything g in detail here for those who come after me with the same issue :)

 

Thanks again. Look forward to the video!

Edited by Ministryofgiraffes

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks pavel, that is very helpful.  I presume you have a 60mm or a 105mm lens on this as you got up to F32...

 

‘this video would suggest there is a malfunction with my TTL board.. I am doing exactly the same thing with the same kit and the shot is completely underexposed as if there was no flash.

 

i reset the Z7 to factory settings and have exactly the same manual settings as your video. The flash is firing, but clearly too slowly.

Edited by Ministryofgiraffes

Share this post


Link to post
Share on other sites
Posted (edited)

The concrete strobe YS-D2 sample may be a problem, who knows. Try to change the strobe,  just for test.

Let's contact in Messenger, I think i know how to solve your setup problem anyway.

Edited by Pavel Kolpakov

Share this post


Link to post
Share on other sites

Thanks pavel. I’ll message you. A friend suggested that the issue may be that I have the YD-D2J strobes as oppose to the YS-D2 strobes as apparently the D2J has an issue with the 2 preflashes of the Nikon Z7...he has a turtle trigger and said that with his D2Js the optical sensor is poor and the capacitor has already dumped when the main flash is needed. Hence all the shots being underexposed.

 

do you think this could be an issue? 

Share this post


Link to post
Share on other sites
Posted (edited)

Pavel...I think I have worked it out...in your vid you are shooting with the strobes  YS-D2 (black) I have the YS-D2J (YELLOW)......I think I just had an ‘a-ha; moment...

 

are my trigger settings incorrect as I have it on ‘3’ setting for the YS-D2 strobes as opposed to another setting for YS-D2J ? I don’t even see YS-D2J compatibility on the instruction manual although it does say it’s compatible on the website..

Edited by Ministryofgiraffes

Share this post


Link to post
Share on other sites
Posted (edited)

I sent you few suggestions by messenger. Please look.

Edited by Pavel Kolpakov

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...