Jump to content
deepadrenalin

Z7 with 8-15 Fisheye + 1.4 Kenko

Recommended Posts

Need help please. I want to use on a Nikon Z7 the fisheye 8-15 with 1.4 Converter. Due to the formfactor of the lense, the only Converters are from Kenko.
Now i have tried the new Teleplus HD Pro 1.4 DGX and the older  Teleplus Pro300 DGX. As well aperture as focus do Not work.

What is wrong? 
thank you from Berlin/Germany

Joerg

Share this post


Link to post
Share on other sites

I do not have your exact set-up. However I just now tried my Z6 + FTZ + 8-15mm - That works A-OK. Then I inserted a Kenko 2x converter that is a number of years old (probably close to a decade). I bought it for the old 105D Micro-Nikkor before there was a 105VR. It is called  "2X TELEPLUS PRO 300" on the top surface and "KENKO  N-AFD Made in Japan. DG" (the first D is smaller sized) not quite on the bottom (towards right (grip) side). This combinations works OK - was able to AF. The aperture readout in the camera is 3.5 to 4.5 when set wide open so is NOT reading effective f-stop.

Share this post


Link to post
Share on other sites

Hi Jörg and Tom,

A little bit off topic, but related, so allow me to ask:

How is the image quality when using 2x Teleconverter with 8-15mm fisheye? Very soft?

I am interested to know since I think about switching to FF sensor, but the options for WA optics for FF are not overwhelming (the new Kenko 2x Pro HD is said to have very good optical quality)...

Wolfgang

Share this post


Link to post
Share on other sites

This is the Kenko 1.4 I have on hand "Kenko 1.4X PRO 300 Teleconverter DGX".

I just put it on my Z6-FTZ-TC-8to15. For me, it is only usable from 11mm and up. Below 11mm the vignetting is crazy shaped and not pleasing. This combo does not AF. The TC/lens AF alright on my D500.

 

Share this post


Link to post
Share on other sites
30 minutes ago, Akoni said:

This is the Kenko 1.4 I have on hand "Kenko 1.4X PRO 300 Teleconverter DGX".

I just put it on my Z6-FTZ-TC-8to15. For me, it is only usable from 11mm and up. Below 11mm the vignetting is crazy shaped and not pleasing. This combo does not AF. The TC/lens AF alright on my D500.

 

Same by me. But without AF ist,s useless, because i warnt to use the manual gear  for zooming, not for Focus.

Share this post


Link to post
Share on other sites
16 minutes ago, deepadrenalin said:

Same by me. But without AF ist,s useless, because i warnt to use the manual gear  for zooming, not for Focus.

Wow, that is strange. It's fine, as you say, with the D500. I'll try the combination on my Z6.

Share this post


Link to post
Share on other sites

I have not shot any pix with the 8-15 and TC so cannot comment on image quality.  I removed the lens shade during my test yesterday. Note that the shade will cause strange vignetting at wide settings. It is interesting that my oldish TC is AFing just fine on the Z6.

Share this post


Link to post
Share on other sites
26 minutes ago, deepadrenalin said:

Same by me. But without AF ist,s useless, because i warnt to use the manual gear  for zooming, not for Focus.

So is the version of the TC recommended by Backscatter is supposed to allow for AF with the Z series?

 

3 minutes ago, Tom_Kline said:

I have not shot any pix with the 8-15 and TC so cannot comment on image quality.  I removed the lens shade during my test yesterday. Note that the shade will cause strange vignetting at wide settings. It is interesting that my oldish TC is AFing just fine on the Z6.

LOL, good call Tom. After posting earlier about the weirdly shaped vignette, it hit me that I had not removed the hood!

Share this post


Link to post
Share on other sites

FWIW I have FW version 2.20 in my Z6. Since FW update affected the AF it could be significant for these TCs.

Share this post


Link to post
Share on other sites
On 2/7/2020 at 2:56 PM, deepadrenalin said:

Now i have ordered a Kenko HD 1.4x DGX, recommended by backscatter.

I.m going to reporting on monday.

Have you received the new TC and had a chance to test the AF function?

Share this post


Link to post
Share on other sites

Hey

I've got the Z6 and have just set it up with the FTZ + Kenko 1.4x Teleplus Pro DGX + Nikkor 8-15. The camera does NOT register the lens - so no sign of the aperture which I couldn't change; nor would it autofocus

Annoying

D500 + same TC + Nikkor 8-15 is fine

Share this post


Link to post
Share on other sites
2 hours ago, TimG said:

Hey

I've got the Z6 and have just set it up with the FTZ + Kenko 1.4x Teleplus Pro DGX + Nikkor 8-15. The camera does NOT register the lens - so no sign of the aperture which I couldn't change; nor would it autofocus

Annoying

D500 + same TC + Nikkor 8-15 is fine

Tim, I've the same result with Teleplus Pro DGX and Nikon 8-15...works with the D500 but not on the Z6 (FW 2.20). Curious to hear from the OP if the non-Pro version wound up working with his Z7.

Share this post


Link to post
Share on other sites

Picked up a Kenko HD 1.4x DGX as per the OP’s information from Backscatter. Indeed this TC does AF with the Z6+FTZ+TC+Nikon 8-15. I believe that is the ‘lowest’ 1.4x TC in Kenko’s lineup. Since I had just updated to firmware 3.0, I decided to test the Teleplus Pro again that one seems to work now as well.

@TimG if you haven’t updated the firmware on your Z6 yet would you mind doing a before and after test?

Share this post


Link to post
Share on other sites
10 hours ago, Akoni said:

Picked up a Kenko HD 1.4x DGX as per the OP’s information from Backscatter. Indeed this TC does AF with the Z6+FTZ+TC+Nikon 8-15. I believe that is the ‘lowest’ 1.4x TC in Kenko’s lineup. Since I had just updated to firmware 3.0, I decided to test the Teleplus Pro again that one seems to work now as well.

@TimG if you haven’t updated the firmware on your Z6 yet would you mind doing a before and after test?

I updated to v3.0 yesterday on my Z6 and this is what I have found:

A. Z6 + FTZ + N-AF 1.4x Teleplus Pro 300 DGX (ie the new one that works with the D500) + Nikkor 8-15 does NOT work. No focus, no aperture reading.

B. Z6 + FTZ + 1.4X Teleplus Pro 300 DG (ie the "older" one that does NOT work with the D500) + Nikkor 8-15 DOES now work following the firmware upgrade. Focuses and aperture read out.

Go figure! How come your DGX works and mine doesn't?

 

 

Share this post


Link to post
Share on other sites

Just checked with my Z7 (firmware 3.0). The Nikon 8-15 + FTZ works as expected, but not with the (new) Kenko 1.4 Pro 300 DGX. I get an error message.

On the other hand, this combination (8-15 + 1.4 TC) works perfectly on my D500. All data are correctly send to metadata, auto focus is fast and snappy and the IQ excellent (I compared with the Tokina 10-17). And while the Tokina is slightly vignetting at 10 mm (that's probably the reason why the Nikon DX fisheye is 10.5 mm), I can zoom in and out with the 8-15 + TC (which is then 11 - 21) without any problem. The IQ is better, no vignetting, and more reach at the long end compared to the Tokina. With the Z7 I would loose most of these advantages, one reason why I will stick with the D500 underwater. Don't get me wrong, the IQ of the Z7 with S lenses is out of this world, I really like it.

Wolfram

Share this post


Link to post
Share on other sites

Thanks Seewolf

Seems curious to me that a combination that doesn't work on the Z7 does work on the D500; and the one that works on the D7 doesn't work on the D500. We live in interesting times.

"Luckily" I had no buyers for my "old" Kenko TC1.4 so I still have it. So I'm good for either the D500 or the Z6! (Not that I had any plans to  house my Z6)

Can any electronics ninja explain the apparent discrepancy between the Z6/7 combination and the D500? Or is it  a bit like colour TV, I like it but have no clue how it works?

:P

 

 

 

 

Share this post


Link to post
Share on other sites

Thank you for the frequent responses. I have contacted Kenko to ask for a solution. 

Today i ordered the older Teleplus 300 DG in eBay with hope that this part do work.

Regards from Berlin/Germany

Joerg

Share this post


Link to post
Share on other sites

Answer from Kenko:

Quote

 

Dear Mr. Joerg, 
many thanks for contacting us. 
 
Teleplus DGX model are designed to be installed directly between the camera body and the lens, and are not supposed to be used with adapters in between, as interposing an adapter will interfere in the comunication between the camera body, teleplus ring and lens. In this case, in fact, operations are not guaranteed (it may work sometime but mostly it won't). 
 
I hope the above information answer your questions, but should you have more, please feel free to contact us again. 
 
Best regards, 
Ida 

 

Answer from Me and we stay tuned :)

Quote

 

Oh, It’s great pity

Particular for under water photographers there is no alternative to the Kenko teleconverter. Due to the special construction type is it possible to use it with wide angle or fisheye lenses. 
(Yes I know, there is no clearance from Kenko, but it works for many years)  
Do you think, there is a solution for the new Nikon Z-mount?
Regards from Berlin/Germany
Joerg

 

 

Share this post


Link to post
Share on other sites

Thanks Joerg

Share this post


Link to post
Share on other sites

:banana::banana: .... Hallelujah, it works. Today it arrives me from England and, like Tim wrote above, it works with Teleplus Pro 300 DG. Sometimes the electronic hesitates, but so what. 

Thanks a lot, you made my day

Joerg

Here is the last answer from Kenko Service, but I think, that they do not understand the Problem right.

Quote

 

Dear Mr. Joerg, 

many thanks for contacting us again and apologies for the late reply.
Also, thank you for your feedback, this is always appreciated, and we will consider this for the future.
As for now, unfortunately, none of our telepluses is compatible with Nikon Z mount. 
However, might it be of any interest for you, though I guess it would be for a different purpose,our line up of Extension Tubes includes a new model for Nikon Z. 
  
I hope again this is of some help for you, and I remain at your disposal for any further questions. 
Have a good day and my best regards, 
Ida 

Kenko Global Support

 

 

 

IMG_2548.jpg

Share this post


Link to post
Share on other sites

Congratulations, Joerg. May you make many fine pics with it!

 

 

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...