Jump to content
Slamnationalley

I need the Red out of my videos

Recommended Posts

My setup:

Nikon Z7

Nikkor 14-24mm

Sea and Sea 6" Dome Port

Pair of Kraken Solar Flare Mini's 8000

Kraken Remote

My videos show a reddish tint even after setting custom white balance at depth with the video strobes on.  Will adding the blue filter resolve this issue?  Other suggestions?

 

 

 

Share this post


Link to post
Share on other sites
11 minutes ago, Slamnationalley said:

My setup:

Nikon Z7

Nikkor 14-24mm

Sea and Sea 6" Dome Port

Pair of Kraken Solar Flare Mini's 8000

Kraken Remote

My videos show a reddish tint even after setting custom white balance at depth with the video strobes on.  Will adding the blue filter resolve this issue?  Other suggestions?

 

 

 

Red tint is down to the having the colour balance set too high for the lights, there could be a number of reasons for this including not balancing off a neutral target or the target being too far away.  I would think you want your WB target in closer to the lights so it gets more illumination from the lights and less ambient light.  If the target if too far away it reflects more ambient light and less video light - this  causes the camera to bias towards ambient light WB and as a consequence where the light is brighter from your video lights it has a red tint.  I would try to play around with your WB setting procedure before you bring in filters.

Share this post


Link to post
Share on other sites

One trick is to make a custom white balance card that has a bunch of red sharpie stripes on it. Works well at least for macro type things.

Bill

Share this post


Link to post
Share on other sites

How controlled is the lighting when you have the issue?    Are you talking about a mixed ambient/lighted scene?

I've had a number of times where I had unwanted red in my shots, especially video since I have much less control in post on white balance.  I started noticing how much my lighting was causing the issue after doing a dive using my Kraken focus light in red mode.  I figured it wouldn't be noticed when using flash to light the scene, but there are too many things that either are not lit by strobe or reflect the focus light.  I'd just get weird lighting results.   When I shot video, all was well (once I white balanced for the depth) until I got close enough for my Kraken focus light (set in white light mode) to provide some lighting help.   The Kraken lighting was clearly reddish compare to ambient, and I've had to stop using it unless I'm able to completely light the scene with it. (Perhaps macro shots.)

Share this post


Link to post
Share on other sites

Sponsors

Advertisements



×
×
  • Create New...