Jump to content
Sign in to follow this  
Don in Colorado

Wetpixel's cookies do not remember me.

Recommended Posts

I have to log-in manually every time I visit. Hinders the ease of using this site. Do others have this problem, or is it just me?

 

XP Home. SP 1

Google's popup blocker.

Norton Anti virus.

Share this post


Link to post
Share on other sites

No, you are not alone. What really sucks (can I use the work suck?) is when I write a long reply and go to post, only to no longer be logged in. Poof, the post is gone forever.

Share this post


Link to post
Share on other sites

I have had the disappearing post problem on other forums as well, so now I always copy my reply before hitting the post button, just in case.

 

This post wasn't meant as a complaint. This is a great site. I was just wondering if I was doing something wrong.

Share this post


Link to post
Share on other sites

I've had problems, but through a quirk I found that logging in through the left side panel on the front page _does_ remember me, at least for a couple of weeks. Logging in through the main panel doesn't. Eric has worked on this, but people are still having problems.

 

What browsers/platforms are you on? Are cookies enabled? You might try tossing your cookies :-). Look for the WetPixel ones and then relog on.

 

Jack

Share this post


Link to post
Share on other sites

For me, it stays logged in for 4-6 days at a time, and then dumps me.

 

But my name and password are pre-filled in the front login screen, and I just re-click "remember me", and carry on.

 

I too am using firefox.

 

Don

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...