Jump to content
Sign in to follow this  
echeng

Forum security update in progress...

Recommended Posts

Forum security update in progress! wish me luck (be back soon).

Share this post


Link to post
Share on other sites

It's done. Let me know if there is any strange behavior...

Share this post


Link to post
Share on other sites

Ummm, seems the same to me. Works well so far...

Share this post


Link to post
Share on other sites

It was a security update. You shouldn't notice any change.

Share this post


Link to post
Share on other sites

A huh. Well in that case everything seems fine to me. Thanks :blink:

Share this post


Link to post
Share on other sites

I feel a lot safer in the forums now :)

 

 

thank you eric ! :blink:

Share this post


Link to post
Share on other sites

I am having difficulty with both the log in and log out ( I simply get a blank screen; I have to go back to the home page via my address history) and posting a new topic. All I can do is preview the post, not actually post it. There is no reply button...??????

Any ideas??

Marli

Share this post


Link to post
Share on other sites

Finally got the post to work, but the log in and out issues persist,

Cheers,

Marli

Share this post


Link to post
Share on other sites

i have the log in issue .. it does log me in ... but i have to then go back and refresah to see it .. after log in or log out .. the page is non existent.

 

i only noticed it as i logged in on a different computer the other day.. i do stay logged in though .. mozilla firefox 1.0.3 and 1.0.4

Share this post


Link to post
Share on other sites

Strange. Will investigate.

Share this post


Link to post
Share on other sites

Thanks for reporting this problem, guys. I fixed it. It was a bug introduced when I applied the security update patch!

 

-Eric

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...