Jump to content


Sfen

Member Since 14 Jan 2009
Offline Last Active Oct 30 2013 06:30 AM
-----

Posts I've Made

In Topic: RX-100 and TTL Difficulty

27 June 2013 - 07:31 PM

wonder if the new RX100 II can do custom WB in video mode and able to adjust flash output level........


In Topic: Manta Video with Sony RX100

24 May 2013 - 05:51 AM

nice vidoe... which mode and setting do you recommend to shoot video?


In Topic: Sony DSC-RX100

21 January 2013 - 01:12 AM

- I was setting manual WB on a white book cover. NOT dialing in the colour teperature option (eg 6500Kelvin).

- I set WB multiple times (everytime i start shooting). sometimes the RX100 give WB error, i believe it would happen when it is too dark to make the custom WB so the RX100 used the previous color temp.

- Subsee + 10 or Inon UCL165 and the camera able to focus with max zoom (3.6X) with Subsee +10

- I Torch video pro 4

the original clips look sharper, i am struggling to render to the best quality...

In Topic: Sony DSC-RX100

20 January 2013 - 08:05 PM

my video with RX100...

i find the WA video is soft at the corner when finning foward...

i used the Sony AVC for this video....

actually i tried the Vegas Pro->DNxHD->HandBrake workflow, but Vimeo cannot detect the HD after uploaded.... not sure why...

and to improve the video quality, i think i will try reduce the sharpness and contrast next time.

please give comment and suggestion... thanks....

Equipment:
Sony DSC-RX100 + Patima housing...
Wide – Inon UWL-100 28M67 + FIT red filter, manual custom white balance
Macro – Subsee + 10 and Inon UCL-165M67, I-Torch video pro 4 X 1
Edited by Vegas....



In Topic: Sony RX100 housing: Nauticam vs Ikelite, pair with Inon UFL-165AD

18 October 2012 - 05:45 PM

there is no 30p option with AVCHD... and i would like to stick with AVCHD file format....

Spec:
AVCHD: 28M PS (1920x1080, 60p) / 24M FX (1920x1080, 60i ) / 17M FH (1920x1080, 60i)
MP4: 12M (1440x1080, 30 fps) / 3M VGA (640x480 30 fps)