Jump to content
Sign in to follow this  
chipi

Nikon D700 / YS250PROs / wired cable / manual mode - problem

Recommended Posts

Hey guys

 

Need a word of advice.

 

I have Nikon D700 in Sea&Sea housing and using 250s through optical cable.

 

Now, I want to switch to wired cable and skip converter since really just need manual mode and not interested in TTL.

 

But, when I connect everything, flash indicator is blinking on camera's top screen and it does not want to fire.

 

Did I messup some wiring inside housing or I need to make some adjustments to wiring since skipping converter.

 

I see that d800 inside nauticam on 250s works with just cables out of box.

 

Cheers,

Marko

Share this post


Link to post
Share on other sites

I'm glad it worked out for you, and thanks for sharing the solution. Reef Photo definitely have some useful articles on their website, and are good people to deal with.

Share this post


Link to post
Share on other sites

On another note, or as some of us would say in Post Mortem, when I fixed the wiring I noted that out of 2 bulkheads I had, 1 was wired for TTL with all 5 wires and anothe rone was wired for manual with 2 wires only. When I was installing leak detector, i took out bulkhead with ... 2 wires, so actually with little luck it could all work out of box if I new in advance how wiring is done inside housing.

Share this post


Link to post
Share on other sites
Sign in to follow this  

Sponsors

Advertisements



×
×
  • Create New...